Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 15:45 CET
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 17, 2024 - 15:38 CET
This scheduled maintenance affected: API Gateway, Plattform Frontend, Communication Services (PopUp, Notification, Chat, E-Mail, SMS, Voice, ePost), Asynchron Process (ShortCuts, Automation, Signals, Updates), SupraTix AI Service (ADA, Competence Calculations), SupraTix Live Services (WebConferences, LiveStreams), Content Delivery Services, Customers Landing Pages, Global eCommerce, and Local eCommerce.