Störung - Incident

Incident Report for SupraWorx - Frankfurt Central EU.

Resolved

Die zuvor aufgetretenen Einschränkungen bei der Nutzung unserer Plattform wurden behoben. Unser Team konnte die Ursache der Störung identifizieren und vollständig beseitigen. Alle Dienste stehen Ihnen nun wieder uneingeschränkt zur Verfügung.
Sollten weiterhin Probleme auftreten, kontaktieren Sie bitte unseren Support. Wir bitten entstandene Unannehmlichkeiten zu entschuldigen und danken Ihnen für Ihre Geduld.

The previously reported issues affecting the availability of our platform have now been resolved. Our team successfully identified and fixed the underlying cause. All services are now fully operational again.
Should you continue to experience any difficulties, please contact our support team. We apologize for any inconvenience caused and appreciate your patience.
Posted Apr 02, 2025 - 16:47 CEST

Identified

Die Ursache der Störung wurde identifiziert, und unser Team arbeitet derzeit mit Hochdruck an der Behebung des Problems. Wir informieren Sie umgehend, sobald alle Funktionen wieder vollständig verfügbar sind. Vielen Dank für Ihre Geduld.

The cause of the issue has been identified, and our team is currently working to resolve it as quickly as possible. We will notify you as soon as all services are fully restored. Thank you for your patience.
Posted Apr 02, 2025 - 16:20 CEST

Investigating

Aufgrund einer Störung kann es aktuell teilweise zu Beeinträchtigungen bei der Nutzung der Plattform kommen. Wir arbeiten an der Beseitigung der Störung und melden, wenn diese behoben ist.
Vielen Dank für Ihr Verständnis.

Due to a technical issue, you may currently experience intermittent disruptions while using the platform.
We are actively working to resolve the issue and will inform you as soon as it has been fixed.
Thank you for your understanding.
Posted Apr 02, 2025 - 15:41 CEST
This incident affected: API Gateway, Plattform Frontend, Communication Services (PopUp, Notification, Chat, E-Mail, SMS, Voice, ePost), Asynchron Process (ShortCuts, Automation, Signals, Updates), SupraTix AI Service (ADA, Competence Calculations), SupraTix Live Services (WebConferences, LiveStreams), Content Delivery Services, Customers Landing Pages, Global eCommerce, and Local eCommerce.